
 

 

  INFORMATION TECHNOLOGY 

 BCOM (computer Applications) 

 Semester – I                    Course 1C  

INFORMATION TECHNOLOGY PRACTICAL 

 

 

Lesson Writers 
 
 
 
 
 

 
 
Dr. U. Surya Kameswari 
M.Sc.,(CS), M.Tech.(IT), Ph..D., 

 
 

 

 

 

 

Editor 
 

Prof. K. Gangadhara Rao 
 M.Tech., Ph.D., 

                                

 

Director 

Dr. NAGARAJU BATTU 
MBA., MHRM., LLM., M.Sc. (Psy).,MA (Soc)., M.Ed., M.Phil., Ph.D 

CENTRE FOR DISTANCE EDUCATION  
ACHARAYA NAGARJUNA UNIVERSITY 

NAGARJUNA NAGAR – 522 510 

 

Ph: 0863-2293299, 2293214, Cell: 9848477441 

0863-2346259 (Study Material) 

Website: www.anucde.info 

e-mail:anucdedirector@gmail.com 

http://www.anucde.info/
mailto:anucde@yahoo.com


 

B.COM (Computer Applications) 

 
First Edition : 2021 

No. of Copies : 

 
(C) Acharya Nagarjuna University 

 

 

 

This book is exclusively prepared for the use of students of Three-Year BA/BCOM 

(computer Applications), Centre for Distance Education, Acharya Nagarjuna University 

and this book is meant for limited circulation only. 

 

 

 

 

 

 

Published by : 

Dr. NAGARAJU BATTU, 
Director 

Centre for Distance Education, 

Acharya Nagarjuna University 

 

 

 

 

 

 

 
Printed at : 



FOREWORD 

 
Since its establishment in 1976, Acharya Nagarjuna University has been forging ahead 

in the path of progress and dynamism, offering a variety of courses and research 

contributions. I am extremely happy that by gaining a B++ (80-85) grade from the 

NAAC in the year 2003, the Acharya Nagarjuna University is offering educational 

opportunities at the UG, PG levels apart from research degrees to students from over 

285 affiliated colleges spread over the three districts of Guntur, Krishna and 

Prakasam. 

 
The University has also started the Centre for Distance Education with the aim 

to bring higher education within reach of all. The centre will be a great help to those 

who cannot join in colleges, those who cannot afford the exorbitant fees as regular 

students, and even housewives desirous of pursuing higher studies. With the goal of 

brining education to the doorstep of all such people, Acharya Nagarjuna University 

has started offering B.A., and B.Com courses at the Degree level and M.A., M.Com., 

M.Sc., M.B.A., and L.L.M., courses at the PG level from the academic year 2003-2004 

onwards. 

 
To facilitate easier understanding by students studying through the distance 

mode, these self-instruction materials have been prepared by eminent and experienced 

teachers. The lessons have been drafted with great care and expertise in the stipulated 

time by these teachers. Constructive ideas and scholarly suggestions are welcome from 

students and teachers involved respectively. Such ideas will be incorporated for the 

greater efficacy of this distance mode of education. For clarification of doubts and 

feedback, weekly classes and contact classes will be arranged at the UG and PG levels 

respectively. 

 
It is my aim that students getting higher education through the centre for 

Distance Education should improve their qualification, have better employment 

opportunities and in turn facilitate the country’s progress. It is my fond desire that in 

the years to come, the Centre for Distance Education will go from strength to strength 

in the form of new courses and by catering to larger number of people. My 

congratulations to all the Directors, Academic Coordinators, Editors and Lesson- 

writers of the Centre who have helped in these endeavors. 

 

Prof. P. Raja Sekhar 
Vice-Chancellor 

Acharya Nagarjuna University 



INFORMATION TECHNOLOGY 

I Year B Com (CA), Semester – I, Paper-IP 

Syllabus 

 

OBJECTIVES: 

 

At the end of this Practical lab, student should be able to 

 Understand basic concepts and terminology of information technology. 

 Have a basic understanding of personal computers and their operations. 

 The students would acquire the MS-Word related skills which would enable them to do 

several essential activities which are a part of their Business Management curriculum like 

CV Writing, summer training report writing etc. Students will acquire the knowledge in 

Data analysis using Excel, Power Point Presentation styles 

 

 

Computer Basics 
 

1. Identifying different parts of Computer. 

2. Identifying different input and output devices. 

3. Installing a software (for example ms word, antivirus) using license key. 

4. Identifying different desktop icons and it’ s working. 

 

MS WORD 

 

1. Creation of documents letters invitations etc, 

2. Creating your personal resume. 

3. Creating your class timetable. 

4. Perform mail merge using MS Word 

 

MS EXCEL 

 

1. MS Excel performing different formulas 

2. Creating charts in Excel. 

3. Printing and adjusting MS Excel worksheet 

4. Prepare a worksheet for calculating percentages of your class mates using different excel 

formulas. 

 

MS Power Point. 

1. Create presentation in power point 

2. Inserting, deleting slides in Power Point 

3. Illustrate Animation in presentation 

 

  



Information Technology Practical 

1C – P 

OBJECTIVES: 

The objective of this lab is to master the basics of Microsoft Excel, PowerPoint, and Word 

and to learn how to employ these applications. These programs are widely used in Real time 

environment so proficiency in these applications is a requirement. The student can understand 

the basics of a computer system and use of MS-office tools. 

 

STRUCTURE: 

1.    COMPUTER BASICS 

1.1 Identifying different parts of Computer. 

1.2 Identifying different input and output devices. 

1.3 Installing a software (for example ms word, antivirus) using license key. 

1.4 Identifying different desktop icons and it.s working. 

 

2.   MS WORD 

2.1 Creation of documents letters invitations etc, 

2.2 Creating your personal resume. 

2.3 Creating your class timetable. 

2.4 Perform mail merge using MS Word 

 

3. MS EXCEL 

3.1 MS Excel performing different formulas 

3.2 Creating charts in Excel. 

3.3 Printing and adjusting MS Excel worksheet 

3.4 Prepare a worksheet for calculating percentages of your class mates using 

different excel formulas. 

 

4. MS POWER POINT 

4.1 Create presentation in power point 

4.2 Inserting, deleting slides in Power Point 

4.3  Illustrate Animation in presentation 
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1. Computer Basics 

 

1.1 Identifying different parts of Computer. 

 

1. Cabinet:  It is used to install all hardware devices like (mother board, 

SMPS, HDD, CD Rom, and FDD).  It has Start, Restart Button, LEDs, Audio 

and USB Connecters are available at front side. 

 

 

2 System board/Motherboard 

This is the major part of the PC hardware. It manages all 

transactions of data between CPU peripherals. It holds 

the Processor, Random Access Memory and other parts, 

& has slots for expansion cards. It is rectangle shape.  

 

 

 3. Socket 478: 

It use 478 – PIN MICROPGA package it is used installing CPU It is square 

type design. 

 

 

 

4 CPU 

The central processing unit contains the heart of any computer, the 

processor. The processor is fitted on to a Mother Board. The Mother Board 

contains various components, which support the functioning of a PC. It is 

brain of the computer. It is square shape  

 

  



Information Technology                                           3                                              Practical Manual 

 

 
 

5 RAM Slots: 

 RAM slots are used to install the RAMs. It is large rectangle shape and each ending has small clips. 

There two type ram slots 

SD RAM: Two Gaps (synchronous DRAM) is a generic name for various kinds of dynamic Random 

access memory (DRAM) that are synchronized with the clock speed that the microprocessor is 

optimized for. This tends to increase the number of instructions that the processor can perform in a 

given time.  

 

 

 

DDR RAM: One Gap (Double Data Rate Synchronous DRAM: A clock is used to read data from a 

DRAM. DDR memory reads data on both the rising and falling edge of the clock, achieving a faster 

data rate.) 

 

 

 

6 CMOS Battery: 

Computer is using a coin shape battery. It generates the clock 

signal and it manage system continues time. 

 

 

 

7. Primary & Secondary (IDE-1 & IDE-2): 

It is also called as IDE-1, IDE-2. It used to connecting Hard Disk Drive, CD ROM, DVD ROM. 
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8. Input & Output ports: 

IO ports are used to connecting IO device such as key boards, mouse, monitor, printer, scanner, 

speakers etc... 

 

 

9 . BIOS Chip: 

BIOS controls how the operating system and hardware work 

together. BIOS identification is BIOS name is available on chip or 

mother board 
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10. Bus Cables or Data cables: 

A Bus is a collection of wires through which data is transmitted from one device to another device 

cables are two types 

IDE cable: it used to connect HDD, CD ROM, and DVD ROM 

FDD cable: it used to connect FDD (braking or manufacture defecting) 

 

 

11. SMPS: 

SMPS is used to supply the power to Mother Board HDD, 

CD ROM, and FDD. In SMPS holds a transformer, voltage 

control and fan. Identification is the rectangular box 

shape and panel name is switching mode power supply.   
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1.2 Identifying different input and output devices. 

 

Monitor: 

Monitor of a computer is like a television screen. It displays text 

characters and graphics in colors or in shades of grey. The monitor is also 

called as screen or display or CRT (cathode ray tube). In the monitor the 

screen will be displayed in pixels format. Such as 800 by 600 pixels, 1024 

by 768 pixels etc. 

 

 

Key Board: 

Key board is like a type writer, which contains keys to 

feed the data or information into the computer 

Keyboards are available in two modules. These are 

standard key board with 83-88 keys and Enhanced 

key board with 104 keys or above 

 

 

Mouse: 

a. Every mouse has one primary button (left button) and one 

secondary button (right button). The primary button is used to 

carry out most tasks, whereas secondary button is used in special 

cases you can select commands and options 

 

 

 

Printer: 

A device that prints images (numbers, alphabets, graphs, etc…) on paper is known as Printer. We 

have different types of printers to take printouts. 

 

 

 

These are as follows: 
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Dot matrix printer 

 

 

Inkjet printer 

 

 

Laser printer 

 

 

  

 

 

Speakers: 

Speakers make your system much more delightful to use entertain you 

while you are working on computer 

 

 

 

Scanner: 

Scanner used to scan images and text 
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1.3 Install Windows 7 

 

Recommended Equipment 

The following equipment is required for this exercise: 

• A computer with a blank hard disk drive. 

• Windows 7 installation DVD or USB flash drive. 

 

Step 1 

Insert the Windows 7 installation DVD into the DVD-ROM drive or plug the USB flash drive into a USB 

port. 

When the system starts up, watch for the message “Press any key to boot from CD or DVD.” 

If the message appears, press any key on the keyboard to boot the system from the DVD. If the press 

any key message does not appear, the computer automatically starts loading files from the DVD.  

 

The computer starts loading files from the DVD or USB flash drive. 
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Step 2 

The “Windows 7 boot” screen appears.  

 

  

Step 3 
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The “Install Windows” window opens. Press Next unless you need to change the default settings. 

 

Step 4 

Press Install now to continue.  

  

Step 5 

The Collecting information section of the installation begins. 

The “Setup is starting…” screen appears. 
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Next the “Please read the license terms” screen appears. Read and confirm that you accept the 

license by selecting the box “I accept the license terms”. Click Next.   

 

Step 6 

The “Which type of installation do you want?” screen appears. Click Custom (advanced). 
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Step 7 

The “Where do you want to install Windows?” screen appears. Select the hard drive or partition on 

which Windows 7 will be installed. 

Click Next to select “Disk 0 Unallocated Space”, which is the default setting.  
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 The Collecting information section of the installation ends. 

 

Step 8 

The Installing Windows section begins. 

The “Installing Windows…” screen appears. Windows 7 Setup may take up to 50 minutes to 

configure your computer. 

 

Step 9 

The “Windows needs to restart to continue” screen appears. Your computer will automatically 

restart or you can click Restart now.  
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 If you get the message “Press any key to boot from CD or DVD.”, do not press any key and Windows 

will boot from the hard disk to continue the installation. 

 

Step 10 

The “Setup is updating registry settings” message appears.  
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Step 11 

The “Setup is starting services” message appears.  

  

Step 12 
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The “Installing Windows…” screen appears again. Windows may reboot a few more times. This may 

take several minutes. 

 

The Installing Windows section of the installation is completed. 

 

Step 13 

The “Set Up Windows” section begins. 

Type the user name and computer name provided by your instructor. Click Next.  

  

Step 14 
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The “Set a password for your account” screen appears. Type the password provided by your 

instructor. 

Retype the password and enter the password hint. Click Next. 

 

Step 15 

The “Type your Windows product key” screen appears. On this page, type your product key as it 

appears on your Windows 7 DVD case. Click Next.  
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Note: If you entered your product key, Setup will not ask you the following: 

“Do you want to enter your product key now?” screen appears. If you were instructed not to enter a 

product key, click No. 

 

Step 16 

On the “Help protect your computer and improve Windows automatically” screen, click Use 

recommended settings.  

  

Step 17 

On the “Review your time and date settings” screen, configure the computer clock to match your 

local date, time, and time zone. Click Next. 
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Step 18 

The “Select your computer’s current location” screen  appears. Select the option provided by your 

instructor 

Note: This screen will not show up if the installation did not correctly install drivers for the network 

card.  

 

 

Step 19 
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The “Windows is finalizing your settings” screen appears. 

 

The “Set Up Windows” section is completed.  

 

Step 20 

The “Welcome” message appears. 

 

 

Step 21 

The “Preparing your desktop…” message appears. 
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Step 22 

You are logged in to Windows 7 for the first time.  
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1.4 Identifying different desktop icons and its working. 

 

The Windows desktop contains a range of icons, some of which appear when you install Windows 7, 

and some that appear when you install new programs. Icons with an arrow are known as shortcuts 

or links to programs, files or folders. You can double-click on a desktop icon to launch that program, 

folder or file.  

 

Programs - Icons 

The icons to the left represent shortcuts to various programs. You can tell it’s a shortcut as it 

contains an arrow. So, if you were to delete the shortcut, you wouldn’t be deleting the actual 

program, only the desktop link to it. 

Double-clicking on the relevant icon will launch that program. For example, if you double-click on the 

icons to the left you will launch: 

1. Microsoft Word 2007 (word processing 

program) 

 

2. Google Chrome (internet browser) 

 

3. Adobe Acrobat Document (to view PDF files) 
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Files - Icons 

Icons that show a page represent a file. When you double-click on the icon, the file will open in the 

program that it was created in. The picture to the left shows that the file was created in Notepad. 

However, as no arrow appears, it is not a shortcut, but indicates that this file was actually saved to 

the desktop. Therefore, if this desktop icon is deleted, so is the actual file.  

  

 

Folders and drives 

Icons that show a folder represent a folder or shortcut to a folder. When you double-click on a folder 

icon, the Windows Explorer window will open and you will see the contents of that folder. Similarly, 

icons that show a hard disk will display the contents of that drive in Windows Explorer when you 

double-click on it. 

 
 

 

 

Recycle Bin 

The desktop icon for the Recycle Bin is shown as a waste paper basket with the recycle symbol on it. 

Double-clicking on this icon will open the Recycle Bin window, allowing you to permanently delete or 

restore files as necessary. 
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2. MS WORD 

 

2.1 Creation of documents letters invitations etc. 

Create a letter head of a company 

i. Name of Company on the top of the page with big font and good style 

ii. Phone numbers, fax numbers, e-mail address with appropriate symbols 

iii. Main products manufactured to be described at the bottom 

iv. Slogans if any should be specified in bold at the bottom 

 

1. From the Insert command tab, in the Header & Footer section, click Header or Footer. The scroll 

list of preset headers or footers appears. 

This will open what looks like a textbox.  

 

 

 

The Header and Footer toolbar pops up when we are working in this layer.  

 

2.  From the Insert command tab, in the Illustrations section, click Picture. The Insert Picture dialog 

box appears. And then select the image. 

 

3. Click on the logo, grab one of the corner handles and drag in the size to get what we need. 

Be sure to grab a corner handle or you can easily warp the image. 

 

4. To set logo along the right margin quickly click on it and hit Ctrl + R. 
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5. To adjust indent position, hit Ctrl + A to select all and then drag indent marker...that will be 
displayed along the ruler. 

 

  

 

 

 

6. Type the company address line by line. 
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7.  To jump to the footer by clicking on the Switch icon on the Header and Footer toolbar, as 

shown below. Or just click within the footer area.  

 

8.  Select the line tool. Click in the footer layer and hold the mouse button in as we drag the cursor 

to create the desired line. Release the mouse button when we are finished and the line will appear. 
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9. Press “center” alignment button in the format toolbar and type the slogan of the company. 

 

 

 
 

10. After we have the header/footer setup the way we need, click the Close icon on the 

Header/Footer toolbar. 

 

11. This will close this layer and we'll return to the upper document layer. 
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2.2 Creating your personal resume. 

 

1. Open a blank word document. 
2. Go to the “Layout” tab and click the “Margins” buttons. 

 
 

3. The drop-down menu displays several different margin options from which to choose. If you 
can’t find the one you’re looking for, you can click “Custom Margins” at the bottom and 
enter your specifications 
 

 
 

4. Click “OK” once you’ve entered the margin sizes you want. 
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5. go to insert table and take one cell then type CURRICULUM VITAE. Highlight it 

and select times new roman and increase font  size by click 

on and bold it from FONT group. 

6. Press ENTER key twice to give space and press TAB key from keyboard to add 

another cell or row. 

7. Now type PERSONAL INFORMATION, highlight it and right click on it. Select 

Times New roman and font size 12. 

8. now highlight this row, select shading from table styles and select background color 

 

9. Press tab key on your keyboard to add another cell. Leave it blank.  

10. Now press tab key again to add new cell. 

11. Here we want to columns in this row. So right click and select split cell. It splits cell 

to two columns. 

 

12. in first columns type "Full Name: " and in second column type "Rohit Arya" 

13. Press tab key again to add new row. Now row with two columns is added.  Enter 

Gender and Male in respective columns. 

14. Add 2 more rows to provide personal information in resume. 

15. Now again press tab key to add new row. it adds a new row with two columns 

16. Select those two columns. Right click on it. Select merge cell to make them as a 

single column or cell. 

 

 

17. Now type CAREER OBJECTIVE.  

18. now highlight this row, select shading from table styles and select background color 
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19. Now again press tab key to add new row and type objective of your resume. 

20. Now press tab key to add new row. 

21. Now again press tab key to add new row. 

22. Type EDUCATIONAL BACKGROUND. highlight the row, select shading from 

table styles and select background color which one  

23. You selected before. 

24. Now type your education information line by line. 

25. Press TAB key twice to add two rows. 

26. type WORK EXPERIENCE highlight the row, select shading from table styles and 

select background color which one you selected before. 

27. type your job experience information line by line. 

28. press TAB key twice to add two rows. 

29. type KEY ACHIEVEMENTS highlight the row, select shading from table styles and 

select background color which one you selected before. 

30. now type your skills required for the job line by line. Our Resume will looks like this 

 

31. after entering all the details in table format, remove the border line 

32. select the entire table by double click on it.  

33. select borders from borders group.  

34. select no border option from the top down list. 

35. now our resume is ready. 
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2.3 Creating your class timetable. 

 

Open a blank Word document 

Type "B.Com Computer Applications" and press enter key then type "1st Semester - TIME TABLE" 

Select text and increase font size to 16 by select size from HOME tab. 

On the Insert tab, in the Tables group, click Table, and then click Draw Table by selecting 7 rows and 

8 columns. 

On first row, in the first cell type the value “Time" and type the values "09:00 - 10:00", "10:00 - 

11:00", "11:00 - 12:00", "1:00 - 2:00", "2:00 -3:00" and "3:00 - 4:00" in respective cells in first row. 

Now at second row first column cell type "Day" and then type  days of the week "Monday", 

"Tuesday", "Thursday", "Friday" and   "Saturday" in respective column cells. 

Select last two columns from 6th row by clicking the left edge of a cell and then dragging to the next 

cell. 

Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells and then type 

"Computer LAB" 

Select last two columns from 7th row by clicking the left edge of a cell and then dragging to the next 

cell. 

Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells and then type 

"Computer LAB". 

 

Now select the table. A Table Tools Design tab now appears on the Ribbon. 

Select the Design tab to access all of the Table Styles and Options.  
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Click through the various styles in the Table Styles section. Left-click a style to select it.  

 

The table style will appear in the document. 
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2.4 Perform mail merge using MS Word 

 Open Microsoft Word 

 Type the letter with all needed text and formatting leaving areas for the data source data 
blank (name, address…) 

 Click the Mailings tab 

 Click Start Mail Merge 

 Click Step by Step Mail Merge Wizard 

 

The Mail Merge task pane appears on the right of your screen. Note there are 6 steps.  

 

Step 1 

 Click Letters for the document type 
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 Click Next: Starting document 

Step 2 

 Click Use the current document under Select starting document 

 Click Next: Select recipients 

Step 3 

The recipients can come from either an existing Excel file, or Access table or youcan create a new 

list. 

 If Using an Existing List: 

1) Click Use an existing list under Select recipients 

2) Click Browse 

3) Select the file 

4) Click Open 

Mail Merge Recipients opens showing the name, city and mails from your file 

 

5) Click OK 

6) Click Next: Write your letter 

 To Type a New List: 

1) Click Type a new list under Select recipients 



Centre for Distance Education                               36                               Acharya Nagarjuna University  

 

2) Click Create 

3) Click Customize Columns to modify the list of fields 

 

 

4) Delete any unnecessary field names and/or add new ones 
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5) Click OK 

6) Type records here hitting TAB to advance to the next field and to continue adding new 

records 

7) Click OK 

8) Click Save 

The recipients list will be saved as a separate file as a Microsoft Access file type. It is saved in 

the My Data Sources folder. It is recommended to save the file in this folder. 

9) Click Next: Write your letter 

Step 4 

 Click the location in your document where the data from the mail merge fields need to be 
inserted 

 Click Address block… 

 Select the address elements you want included 

 Click OK 
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The field name will look like this: <<AddressBlock>> 

The Address block will insert the following fields including any necessary punctuation: Name, city 

and email address. 

 

If your fields do not match the ones listed above or you have additional fields, click More items… 

 Click on the field from the list 

 Click Insert 

 Click Close 
 

The field name will look like this - «Name».  Repeat this step until all fields have been 

inserted. Remember to put spaces and punctuation where needed. 

 Click Next: Preview your letters 

Step 5 

Here is where we can preview the first page with the fields filled in. 

 Click Next: Complete the merge 

Step 6 
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To Complete the Merge: 

 Click Print to send directly to the printer 

 Click Edit individual letters to create a new file 

Remember to save your document as you go. The next time you open your document and click on 

Step by Step Mail Merge, the data file will be attached. 

 

6.7.2 Creating Labels 

 Open a new blank document 

 Click the Mailings tab 

 Click Start Mail Merge 

 Click Step by Step Mail Merge Wizard 

Step 1 

 Click Labels for the document type 

 Click Next: Starting document 

Step 2 

 Click Label options under Change document layout 

 Choose the label style you are using 

 Click OK 

 Click Next: Select recipients 

 

Step 3 

 Click Use an existing list under Select recipients 

 Click Browse 

 Select the file that contains the names and addresses 

 Click OK 
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 Click Next: Arrange your labels 

Step 4 

 Click in the first label box and click on either Address block or More items to insert the data 
fields 

 Click Update all labels to include the fields on all labels 

 Click Next: Preview your labels 

Step 5 

Here is where you can preview the labels. 

 Click Next: Complete the merge 

Step 6 

 Click Print to send directly to the printer or we can create a new file by click on the Edit 
individual labels. 
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3. MS EXCEL 

 

3.1 MS Excel performing different formulas 

When working on a spreadsheet, we will almost definitely need to perform some calculations on the 

data you have. 

 The first thing you need to remember about Excel calculations is that formulas always start with an 

= sign.  

Let us begin with a very simple calculation. Type “=3+5” into cell A5 as shown below. 

 

 

Press Enter. Excel automatically replaces the formula with the result of the equation.  

Now let us calculate the sum of the numbers in I8 and I9. In cell J10, type “=I8+I9”.  

One other option is to type in “=”, then select cell I8. After that, type in “+” and then select I9. 

Pressing Enter will give you the result of the calculation.  

Double-clicking on the cell with the formula allows you to edit the formula.  

Excel has built-in functions that make your life easier. One of them is the SUM function. In cell J11, 

type “=sum(“. Now select both cells I8 and I9. 
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Pressing Enter gives you the same result as the plus operation we did in cell J10.  

Try changing the value in cell I8 and notice how the change is reflected in both formulas 

Now,  

 Open Sheet 2 in your workbook.  

In cells A1 and A2, type 1000 and 1500 respectively. 

 Use auto-complete to fill in cells A3 to A8.  

Format the numbers so that they show the 1000 separator (1,000) and have one decimal place.  

Calculate the following values for cells A1 to A8 using built-in Excel functions: 

a) Sum  =sum(A1:A8) 

b) Maximum  =max(A1:A8) 

c) Minimum |  =min((A1:A8) 

d) Average  =average(A1:A8) 

e) Median  =median(A1:A8) 

f) Standard deviation  =stddev(A1:A8) 
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3.2:  Creating charts in Excel. 

The ABC Company shows the sales of different products for 5 years. Create column chart for 

the following data 

 

YEAR PRODUCT-1 PRODUCT-2 PRODUCT-3 PRODUCT-4 

2003 1000 800 900 1000 

2004 800 80 500 900 

2005 1200 190 400 800 

2006 400 200 300 1000 

2007 1800 400 400 1200 

 

 

1. The first step in creating a bar graph is to enter the data into the worksheet.  

 

2. Enter data in columns i.e. enter 5 years product information in cells from A1 through E6. 

  

Note: Be sure to select any column and row titles that you want included in the graph 

 

3. Click on the Chart Wizard icon on the standard toolbar  

 

 

 

Or select “chart” option from the “insert” menu. 

 

4. It displays a dialog box "Chart Wizard - Step 1 of 4 - Chart Type". 
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5. Choose the "Column" chart type in the left hand pane. 

 

6. Choose the "Clustered Column with a 3-D visual effect" chart sub-type in the right hand pane. 

 

7. Click "Next" button. 

 

8. It displays a dialog box "Chart Wizard - Step 2 of 4 - Chart Source Data". 
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9. Click in the Chart data range box 

 

 

Then select the range ie B2 through E7 on the worksheet. The Collapse Dialog button  at the right 

end of this box temporarily minimizes and moves the dialog box so that you can select cells on the 

worksheet. To return to the entire dialog box, click this button again after you select the range. 

 

10. Click on “Series” Tab. It lists existing data series names. We can add and remove data series from 

the chart without affecting the data on our worksheet. 
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11. Click "Next" button. 

 

12. It displays a dialog box "Chart Wizard - Step 3 of 4 - Chart Options". 

 

 

13. Click on the ‘Titles” tab at the top of the dialog box. 

14. Click in a “Chart Title” box, and then type the text ABC Company. Similarly enter text Product and 

Sales for “Category(X) axis:” and “Value(Z) axis:” boxes respectively. 
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15. Click on “Legend” tab. check the box “Show legend” to add legend to box to our chart area and 

click on “Bottom” radio button to places the legend at bottom of the chart area. 

 

16. Click on “Data Labels” tab. 

 

 

17. Check “Value” under “Label contains” group to displays the value represented for all data points. 

18. Click on “Next” button. 
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19. It displays a dialog box "Chart Wizard - Step 4 of 4 - Chart Location". 

 

 

 

20. Click “As new sheet”, and then type a name for the new chart sheet in the “As new sheet” box to 

place the chart on a new chart sheet. 

 

21. Click on “Finish” button. 
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3.3 Printing and adjusting MS Excel worksheet 

 

To view the spread sheet in Print Preview 

 Left-click the Microsoft Office button. 

 Select Print. 

 Select Print Preview. The spreadsheet will appear in Print Preview view. 

 

Click the Close Print Preview button to return to the Normal View. 
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To modify margins, column width, or row height while in Print Preview: 

 Click the Print Preview command on the Quick Access toolbar, or select Print 
Preview from the Microsoft Office button menu. The spreadsheet opens in Print 
Preview mode. 

 Hover your cursor over one of the black margin markers until a double 
arrow appears. 

 

 Left-click and drag the marker to the desired location. The change will be reflected 
in the spreadsheet. 

To modify margins: 

 Select the Page Layout tab. 

 Left-click the Margins command. 

 Choose one of the pre-defined settings, or enter custom margins. 
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To change page orientation: 

 Select the Page Layout tab. 

 Left-click the Orientation command. 

 Select either Portrait or Landscape. 

 

Portrait orients the page vertically, while Landscape orients the page horizontally. 

To use Scale to Fit: 

 Select the Page Layout tab. 

 Locate the Scale to Fit group. 

 Enter a specific height and width, or use the percentage field to decrease the 
spreadsheet by a specific percent. 

Scale to Fit is a useful feature that can help you format spreadsheets to fit on a page. However, be 

careful with how small you scale the information—it can become difficult to read! 

To change the paper size: 

 Select the Page Layout tab. 

 Click the Size command. 

 Select a size option from the list. 

To define a print area: 

 Left-click, then drag your mouse to select the cells you wish to print. 

 Click the Print Area command. 

 Choose Set Print Area. 
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 Now, only the selected cells will print. You can confirm this by viewing the 
spreadsheet in Print Preview. 

To return to the default setting, which is the entire worksheet, click the Print Area command, then 

select Clear Print Area. 

To insert a break: 

 Select a cell below where you want the break to appear. 

 Select the Breaks command. 

 Select Insert Break. 

Click Print Preview to confirm that the break appears in the correct place in your spreadsheet. 

To print from the Microsoft Office button: 

 Left-click the Microsoft Office button. 

 Select Print Print. The Print dialog box appears. 

 

 Select a printer if you wish to use a printer other than the default setting. 

 Click Properties to change any necessary settings. 

 Choose whether you want to print specific pages, all of the worksheet, a selected 
area, the active sheet, or the entire workbook. 
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 Select the number of copies you'd like to print. 

 Click OK. 

You can select Quick Print to bypass the Print dialog box. 

4. Prepare a worksheet for calculating percentages of your class mates using different excel 

formulas. 
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3.4 Prepare a worksheet for calculating percentages of your class mates 

using different excel formulas 

 

1. Click on cell A2.  

2. Type the text “Roll No”. Press the Tab key on your keyboard The darker border will jump 

right one cell to B2 

3. Type “Name” and then press the Tab key. The darker border will jump right one cell to 

C2 

4. Type “Maths” and then press the Tab key. The darker border will jump right one cell to 

D2 

5. Type “Physics” and then press the Tab key. The darker border will jump right one cell to 

E2 

6. Type “Computers” and then press the Tab key. The darker border will jump right one cell 

to F2 

7. Type “Total” and then press the Tab key. The darker border will jump right one cell to G2 

8. Type “Average” and then press the Tab key. The darker border will jump right one cell to 

H2 

9. Type “Result” and then press the Tab key. The darker border will jump right one cell to 

I2 

10. Type “Grade” and then press the Enter key. The darker border will jump down one cell to 

A3 

11. Select cells A2 through I2 and press “Bold” icon in formatting toolbar. 

12. Select cells A1 through I1 and click on “Merge and Center” icon  and then type “B.Com 

Result Sheet”. 

13. Click on cell A3. 

14. Type “NT1001” and then press the Tab key. The darker border will jump right one cell to 

B3. 

15. Type “Swathi” and then press the Tab key. The darker border will jump right one cell to 

C3. 

16. Type “86” and then press the Tab key. The darker border will jump right one cell to D3. 

17. Type “76” and then press the Tab key. The darker border will jump right one cell to E3. 

18. Type “37” and then press the Tab key. The darker border will jump right one cell to F3. 

19. Similarly enter data for remaining students as next rows. 
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20. Click on cell F3.  

21. Now click inside the formula bar 

22. Type in this: =sum(C2:E3) and press Enter key. 

23. It displays 199. Move the cursor over fill handler of the cell. 

24. When we see the black cross, hold down left mouse button, keep it held down, and then 

drag your mouse across to cell F9. 

25. When your cursor reaches cell F9, let go of left mouse button. Excel will Auto Fill the 

formula from cell F3.  

26. Click on cell G3.  

27. Now click inside the formula bar 

28. Type in this: =F3/3 and press Enter key. 

29. It displays 66.3333. Click on “decrease decimal” icon in formatting toolbar twice to set 

no. of decimal points as 2.  

30. Move the cursor over fill handler of the cell. 

31. When we see the black cross, hold down left mouse button, keep it held down, and then 

drag your mouse across to cell G9. 

32. When your cursor reaches cell G9, let go of left mouse button. Excel will Auto Fill the 

formula from cell G3.  

33. Click on cell H3.  

34. Now click inside the formula bar 

35. Type in this: =IF(AND(C3>=35,D3>=35,E3>=35),"Pass","Fail") and press Enter key. 

36. It displays Pass. Move the cursor over fill handler of the cell. 

37. When we see the black cross, hold down left mouse button, keep it held down, and then 

drag your mouse across to cell H9. 

38. When your cursor reaches cell H9, let go of left mouse button. Excel Auto Fills the 

formula from cell H3.  

39. Click on cell I3.  

40. Now click inside the formula bar 

41. Type in this: =IF(H3="Pass", IF(G3>=75,"Distinction",IF(G3>=60,"First Class", 

IF(G3>=50,"Second Class", IF(G3>=35,"Third Class")))),"No Grade") and press 

Enter key. 

42. It displays “First Class”. Move the cursor over fill handler of the cell. 

43. When we see the black cross, hold down left mouse button, keep it held down, and then 

drag your mouse across to cell I9. 
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44. When your cursor reaches cell I9, let go of left mouse button. Excel Auto Fills the 

formula from cell I3. 

45. After completing enter database, the worksheet looks like as in the image below 
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4. MS Power Point. 

 

4.1 Create presentation in power point 

1. Start Microsoft PowerPoint presentation 
2. Start a new blank presentation 
3. Your first Slide is going to be a Title Slide 
4. Write the Text as in the preview below:SriShourya Co Ltd 
5. Make the Font of “Lighthouse” Arial Black and size 88 
6. Insert a second slide this should be with a layout of Bulleted List 
7. Write the Text as in preview below  

a. [Title]: Lighthouse Co Ltd  
b. [Body]:  

i. Mission Statement 
ii. Company Objectives 

iii. Management Team 
iv. Employees 
v. Sales 

8. Make the Font Colour of the Points to Green 
9. Insert a third slide this should be an Organization Chart. Include the following people in the 

chart: 
a. Srinivasa Rao, General Manager 
b. Lakshmi Shourya, Head of Sales 
c. Rohit Arya, Assistant to the General Manager 
d. Kameswari, Human Resources Manager 

10. Add a fourth slide this should be a Table Chart. The chart should look like the following: 

New Products Discontinued Products 

Digital Camera 8mm Cameras 

Ultra Slim Video Camera 8x Zoom Video Cameras 

25” Plasma TV 21”Black and White TVs 

DVD Recorders Video Players 

7.1 Dolby Surround Systems 2 channel stereo systems 

 

11. Make the titles New Products and Discontinued Products with a shadow effect and centred 
in the cell. Widen columns to fit Text as above. 

12. The Fifth slide should be a Chart slide. The chart should be a bar chart, and include the 
following data must be used to form the chart: 
 

 January February March  April 

TVs 20 27 90 75 

DVDs 30 38 34 31 

Hifi equipment 45 46 45 43 

Video Recorders 25 29 15 40 
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JanuaryFebruaryMarchAprilTVs20279075DVDs30383431Hifi equipment45464543Video 

Recorders25291540 

13. Change the colours of the chart so that the series of bars are red, yellow, pink, and green. 
14. Add a light coloured background to all slides in the presentation. 
15. Add also Transition effects between each slides and also different effects for all text and 

pictures it the presentation. 
16. Reverse the order of the second and third slides 
17. Save the presentation as Surya House Ltd 
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4.2 Inserting, deleting slides in Power Point 

Insert a new slide 

 Select the slide you want your new slide to follow. 
 Select Home > New Slide. 
 Select a layout. 
 Select the text box and type. 

  

 

 

Delete slides 

1. For a single slide: Right-click the slide in the thumbnail pane on the left, and 

select Delete Slide. 

 

2. For multiple slides: Press and hold Ctrl, and in the thumbnail pane on the left, select 

the slides. Release the Ctrl key. Then right-click the selection and choose Delete 

Slide. 

 

3. For a sequence of slides: Press and hold Shift, and in the thumbnail pane on the left, 

select the first and last slides in the sequence. Release the Shift key. Then right-click 

the selection and choose Delete Slide. 
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4.3 Illustrate Animation in presentation 

PowerPoint animation is a form of animation which uses Microsoft PowerPoint and similar programs 

to create a game or movie. The artwork is generally created using PowerPoint's AutoShape features, 

and then animated slide-by-slide or by using Custom Animation. 

 

 To apply a default animation effect: 
o Select the text or object on the slide you want to animate. 
o Select the Animations tab. 
o Click the Animate drop-down menu in the Animations group to see the animation 

options for the selection. The options change based on the selected item. 
 

 
o Move your cursor over each option to see a live preview of the animation on the 

slide. 
o Click an option to select it. 

 

 To apply a custom animation effect: 
o Select the text or object on the slide you want to animate. 
o Select the Animations tab. 
o Click Custom Animation in the Animations group. The Custom Animation task pane 

will appear on the right. 
 

 
 

o Click Add Effect in the task pane to add an animation effect to the selected text or 
object. 
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o Select Entrance, Emphasis, Exit, or Motion Path to display a submenu of animation 
effects for the category. 
 

 
 

Entrance: Changes how the selected item appears on the page 

Emphasis: Draws attention to the selected item while the slide is displayed 

Exit: Changes the way the selected item disappears from the slide 

Motion Path: Animates the selected item so it moves to a specific place on the screen 

 

o Select an animation effect to apply it. 
 

o The animation will display on the selected item on the slide and will appear listed in 
the Custom Animation task pane. 
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o A number label appears on the slide next to the animated object. A matching 
number label also appears next to the animation in the Custom Animation task pane 
list. 

o Drop-down menus appear at the top of the Custom Animation task pane. You can 
define the animation effect in greater detail here. 

o The star Play Animations icon appears beneath the slide on the Slides tab in the task 
pane on the left. It indicates that the slide has an animation effect. 

o Select More Effects or More Motions Paths from the menu to see more animation 
effect options. 
 

 To modify a default or custom animation effect: 
o After you apply an animation effect, drop-down menus will appear at the top of the 

Custom Animation task pane. The menus vary based on the animation effect. 
o Select an option from a drop-down menu to change the default setting. 

 

 
 

o Repeat until all menu options are at desired settings. 

 

 

 To remove an animation effect: 
o Select the text or object on the slide you want to modify. 
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o Select the Animations tab. 
o Click Custom Animation in the Animations group. The Custom Animation task pane 

will appear on the right. 
o Select the animation in the Custom Animation task pane list, if it is not already 

selected. 
o Click Remove. The animation label will disappear from the slide and from the 

Custom Animation task pane list. 
 

 

 

 To apply a different animation effect: 
o Select the text or object on the slide you want to modify. 
o Select the Animations tab. 
o Click Custom Animation in the Animations group. The Custom Animation task pane 

will appear on the right. 
o Select the animation in the Custom Animation task pane, if it is not already selected. 
o Click Change. 
o Select an Entrance, Emphasis, Exit, or Motion Path animation effect. 

 

 
 

o New drop-down menus with default settings will appear at the top of the Custom 
Animation task pane. 
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 To preview an animation effect: 
o Select the text or object you want to modify on 

the slide. 
o Select the Animations tab.  
o Click Custom Animation in the Animations group. 

The Custom Animation task pane will appear on 
the right. 

o Select the animation in the Custom Animation task 
pane list. 

o Click Play at the bottom of the task pane to see 
a preview of the animation in Normal view. 
 OR 

o Click Slide Show to see the animation in Slide 
Show view. Press the Esc key to return to Normal 
view. 
 

 

To animate text with a default animation: 

o Select the text box or text you want to animate on the slide. 
o Select the Animations tab. 
o Click the Animate drop-down menu in the Animations group to see the animation 

effects for the selected text. The effects vary based on the selected item. 
o Select an animation effect. 
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 All At Once: The selected text appears all at once. The entire text is labeled 
with one number on the slide. Click the drop-down arrow in the task pane to 
expand the contents and see that the text is labeled with one number. 

 
 

 By 1st Level Paragraphs: The text will appear bullet by bullet, or paragraph 
by paragraph. Each level of text is labeled with a different number on the 
slide. Click the drop-down arrow in the task pane to expand the contents 
and see that the text is labeled with multiple numbers. 
 

 
 

 

 To modify an animation effect in other ways: 
o Select an animation effect in the Custom Animation task pane list. 
o Click the arrow to display a drop-down menu. 
o Select Effects Options or Timing. A dialog box will appear. 
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o In the dialog box, add enhancements such as sounds, and define what happens after 
the animation effect is applied to the selected item. 

 

o The dialog box name is based on the animation effect name. In the example above, 
the animation effect is Fade. The tabs and options on the tabs will vary based on the 
animation effect that is being modified. 

 

 To reorder animation effects. 
o Select the Animations tab. 
o Click Custom Animation in the Animations group. 
o Select the animation effect you want to move in the Custom Animation task pane 

list. 
o Click the arrows at the bottom of the task pane to reorder the selected animation 

effect. 
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